* THE FORUM FOR ALL THOSE INTERESTED IN BUILDING AND OPERATING MODEL SUBMARINES *



Join the AMS - Registered Forum users can become members of the AMS and it's free ...... To join register on the forum first then follow the forum link to our membership form which is on our website


For further details of any events shown here also see the "Shows and Events" section on the forum

Thanks for notification of events and keep 'em coming!

.

,
Bournville June 2nd 2019, 10am
.

. ,

Norwich MBC Submariners joint Model Boat weekend - 27/28th July

Grantham MBC, SUN, AUG 11 AT 10 AM
.
.Model Boat Convention (Exhibition), 24,25 August

.

. Bournville Dive-In (2) MBC, 15th September

,,,,

Barrow in Furness MBC regatta and submarine event, Sunday 22nd Sept 2019,10am

Who is online?

In total there are 2 users online :: 0 Registered, 0 Hidden and 2 Guests

None


Most users ever online was 37 on Sun Mar 13, 2011 11:27 am

Latest topics

» openLRS and 2.4 Ghz and Submarines
ESC problem EmptyFri May 17, 2019 12:14 pm by david f

» Assembling the excellent Scale Shipyards 1/96 SSBN, USS Daniel Webster
ESC problem EmptySat Apr 27, 2019 1:20 am by merriman

» Pinger 3 - Distance measurement (Triangulation, Transponders and Clocks on Board)
ESC problem EmptyFri Apr 26, 2019 4:29 pm by david f

» Eden Dynamic WTC
ESC problem EmptyFri Apr 19, 2019 3:20 pm by Deepdive

» John Lambert Plans
ESC problem EmptyMon Apr 15, 2019 2:27 pm by david f

» Telemetry on openLRS
ESC problem EmptyMon Apr 15, 2019 2:23 pm by david f

» Assisting with a 1/96 NOVEMBER class kit
ESC problem EmptyWed Apr 03, 2019 12:36 pm by merriman

» trimming 1/96 USS ALBACORE
ESC problem EmptySat Mar 23, 2019 12:37 am by merriman

» Arduino proportional control of a piston tank
ESC problem EmptyFri Mar 22, 2019 2:37 pm by tsenecal

Statistics

Our users have posted a total of 10828 messages in 1774 subjects

We have 805 registered users

The newest registered user is rwtdiver

    ESC problem

    avatar
    rgj
    Guest

    Posts : 56
    Join date : 2012-01-08

    ESC problem Empty ESC problem

    Post  rgj on Sun May 20, 2012 8:57 pm

    Hi

    I am just fitting the electrics into U177 - piston tanks functional, servos work, motors work ..... but a big but.

    The motors seem only to function forward, I cannot get reverse to work. I am using Robbe Rookie 25 as recommended, I have followed the set up to the letter (noting the ability to disable reverse & not doing that step). The light is steady for forward & flashing when I pull it back for reverse as the manual says it should be

    I am running the system on a Robbe FC-16 Navy with a twin stick controller on channel 1 & 2.

    As forward is so smooth I must be missing something obvious - question is what.

    Any suggestions would be gratefully received

    ATB
    Rob

    PS I will get soem photos posted when it looks tidy.

      Current date/time is Tue May 21, 2019 3:31 pm