* THE FORUM FOR ALL THOSE INTERESTED IN BUILDING AND OPERATING MODEL SUBMARINES *



Join the AMS - Registered Forum users can become members of the AMS and it's free ...... To join register on the forum first then follow the forum link to our membership form which is on our website


For further details of any events shown here also see the "Shows and Events" section on the forum

*STOP PRESS* Coronavirus. A lot of Clubs have already cancelled all activities. Check carefully before you plan any travel

.

CANCELLED because of coronavirus. Papplewick Pumping Station, Nottingham, Sunday 12th & Monday 13th April
CANCELLED because of coronavirus. Bournville Sub Day, Sunday 10th May 2020

. ,

Submarine, Boating & Sailing Weekend, Norwich MBC, Weekend of 25,26th July

,./
.
Model Boat Convention, Haydock Park (Cancelled this year)

.

Bournville Sub Day, Sunday 13th September

,,,,

Club Submarine Regatta, Furness MBC, Barrow in Furness, Sunday 20th Sept 2020

Who is online?

In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None


Most users ever online was 180 on Tue Nov 05, 2019 6:03 am

Latest topics

» today's work
ESC problem EmptyWed Mar 25, 2020 2:14 am by merriman

» British Submarines in Two World Wars by Norman Friedman publ by Seaforth.
ESC problem EmptyTue Mar 24, 2020 11:27 am by david f

» Telemetry on openLRS
ESC problem EmptyMon Mar 23, 2020 1:21 pm by david f

» stretching sprue
ESC problem EmptyThu Mar 12, 2020 1:13 pm by merriman

» RC for Submarines
ESC problem EmptyFri Mar 06, 2020 11:06 pm by salmon

» Arduino proportional control of a piston tank
ESC problem EmptyThu Mar 05, 2020 2:30 pm by david f

» Looking for Paint Colour Advice
ESC problem EmptyWed Feb 26, 2020 10:30 am by david f

» Voltage or data measurement by WiFi - Node Mcu (Arduino) - A failed experiment
ESC problem EmptyMon Feb 17, 2020 11:10 pm by C-3PO

» U Class British - ORP Dzik ( built in Barrow)
ESC problem EmptyWed Feb 12, 2020 12:54 pm by david f

Statistics

Our users have posted a total of 11096 messages in 1817 subjects

We have 845 registered users

The newest registered user is exceed

    ESC problem

    avatar
    rgj
    Guest

    Posts : 56
    Join date : 2012-01-08

    ESC problem Empty ESC problem

    Post  rgj on Sun May 20, 2012 8:57 pm

    Hi

    I am just fitting the electrics into U177 - piston tanks functional, servos work, motors work ..... but a big but.

    The motors seem only to function forward, I cannot get reverse to work. I am using Robbe Rookie 25 as recommended, I have followed the set up to the letter (noting the ability to disable reverse & not doing that step). The light is steady for forward & flashing when I pull it back for reverse as the manual says it should be

    I am running the system on a Robbe FC-16 Navy with a twin stick controller on channel 1 & 2.

    As forward is so smooth I must be missing something obvious - question is what.

    Any suggestions would be gratefully received

    ATB
    Rob

    PS I will get soem photos posted when it looks tidy.

      Current date/time is Sun Mar 29, 2020 9:11 am