The Association of Model Submariners.

Would you like to react to this message? Create an account in a few clicks or log in to continue.

* THE FORUM FOR ALL THOSE INTERESTED IN BUILDING AND OPERATING MODEL SUBMARINES *



Join the AMS - Registered Forum users can become members of the AMS and it's free ...... To join send an email with your name , address and phone number to amstreasure@googlemail.com


For further details of any events shown here also see the "Shows and Events" section on the forum

*HOPING FOR A BETTER 2021 AND MORE OF THESE EXCELLENT FREE EVENTS ALL AROUND THE COUNTRY!

.

CANCELLED because of coronavirus. Papplewick Pumping Station, Nottingham, Sunday 12th & Monday 13th April
CANCELLED because of coronavirus. Bournville Sub Day, Sunday 10th May 2020

. ,

(CANCELLED) Submarine, Boating & Sailing Weekend, Norwich MBC, Weekend of 25,26th July

,./
.
Model Boat Convention, Haydock Park (Cancelled this year)

.

CANCELLED. Bournville Sub Day, Sunday 13th September

,,,,

(CANCELLED) Club Submarine Regatta, Furness MBC, Barrow in Furness, Sunday 20th Sept 2020

Who is online?

In total there are 3 users online :: 0 Registered, 0 Hidden and 3 Guests

None


Most users ever online was 180 on Tue Nov 05, 2019 6:03 am

Latest topics

» openLRS on 458Mhz and 433Mhz and submarines
Robbe 212 class build photos. EmptyYesterday at 3:47 pm by tsenecal

» Video 'SURFACES" that will aid submarine modelers.
Robbe 212 class build photos. EmptyThu Jan 14, 2021 2:15 pm by gp100man

» Wanted. Resin static submarine kit out of production.
Robbe 212 class build photos. EmptyWed Jan 13, 2021 6:54 am by gp100man

» New Static Submarine kit for 2021.
Robbe 212 class build photos. EmptyWed Jan 13, 2021 6:39 am by gp100man

» 1:120 Spanish S-80 submarine
Robbe 212 class build photos. EmptyTue Jan 05, 2021 4:50 pm by JuanGg

» 1:72 U boot Scratch built
Robbe 212 class build photos. EmptyTue Jan 05, 2021 4:44 pm by JuanGg

» Alf's U Boat
Robbe 212 class build photos. EmptySat Jan 02, 2021 4:25 pm by Tom(ADMIN)

» Sonar 'ping'
Robbe 212 class build photos. EmptySat Dec 12, 2020 6:47 pm by Tom(ADMIN)

» Pinger 3 - Distance measurement (Triangulation, Transponders and Clocks on Board)
Robbe 212 class build photos. EmptyWed Dec 02, 2020 10:43 am by david f

Statistics

Our users have posted a total of 11251 messages in 1842 subjects

We have 881 registered users

The newest registered user is druiz100

    Robbe 212 class build photos.

    wadsworthj
    wadsworthj
    Guest

    Posts : 71
    Join date : 2012-02-05
    Age : 83
    Location : dorchester. dorset

    Robbe 212 class build photos. Empty Robbe 212 class build photos.

    Post  wadsworthj on Wed Jan 30, 2013 8:14 pm

    Gere hopefully, are the latest build piccys, lots more to do yet.
    and unfortunately, my bath is not big enough to test it.
    Hey Ho!!
    Cheers John . W
    P.S. Marius if you tell me what the problems you are having, I will tyry nd help..[img]http://i14.se[url=https://servimg.com/view/17359276/115]Robbe 212 class build photos. 2213rvimg.com/u/f1Robbe 212 class build photos. 23104/17/35/9Robbe 212 class build photos. 26102/76/2013.jpg[/img][/url]
    profesorul
    profesorul
    Guest

    Posts : 386
    Join date : 2011-07-03
    Age : 56
    Location : Bucuresti, ROMANIA

    Robbe 212 class build photos. Empty Re: Robbe 212 class build photos.

    Post  profesorul on Wed Jan 30, 2013 8:39 pm

    HI,
    I qoute from an old posting:
    "After assembly I started testing on water(in tub). Waterline is good without requiring for adjustments.
    But obviously there is a BUT: I do not know what happens to the ballast tank, does not went to take the water!. Just go 2sec,and it stops for 1sec and so on,even if I hold still, stick in a position to fill!. It sounds as if someone / something is blocking and let him go as he please. And after 2-3 times moving stand still and do nothing.And do nothing even I tray to withdraw,when I try to empty it.Do not hear NO noise, nothing.I opened hull 2-3 times to see if the engine is block from something but it was not so.I do not know what to do.Out of the water and put on the table works!.
    I do not think it's the battery on since the table it goes perfectly, the engine that is powered also from there and is working flawless and regulator also.
    What do you think .... WHAT COULD BE?."
    These is what is happenig even know after 2 years!!!.
    MARIUS
    wadsworthj
    wadsworthj
    Guest

    Posts : 71
    Join date : 2012-02-05
    Age : 83
    Location : dorchester. dorset

    Robbe 212 class build photos. Empty 212 class sub

    Post  wadsworthj on Thu Jan 31, 2013 6:06 am

    Hi Marius.
    From what I understand of the system you have.
    the tank is of the piston type, it sounds to me that it could be an
    electrical fault, either a loose wire, connecting now and then,
    I have the same fault with a new switch, on my build, and it is now glued in so as to be water proof, but it is only for the nav lights and will do.
    The other thing it may be, is what is known as a dry joint , caused by poor soldering, televisions also suffer from this problem, and happens in the factory.
    get someone good at electrics to check it over.
    I am no wizard at electrics, but this advice is based on, my own experience.
    Hope it helps.
    Cheers John.
    profesorul
    profesorul
    Guest

    Posts : 386
    Join date : 2011-07-03
    Age : 56
    Location : Bucuresti, ROMANIA

    Robbe 212 class build photos. Empty Re: Robbe 212 class build photos.

    Post  profesorul on Thu Jan 31, 2013 10:26 am

    Thanks a lot.I wheel look for it.

    MARIUS
    david f
    david f
    AMS Treasurer

    Posts : 2137
    Join date : 2010-11-10
    Age : 70
    Location : Cumbria

    Robbe 212 class build photos. Empty Re: Robbe 212 class build photos.

    Post  david f on Thu Jan 31, 2013 5:20 pm

    Hi Marius,

    Does you piston tank work when removed and put on the bench?

    David
    profesorul
    profesorul
    Guest

    Posts : 386
    Join date : 2011-07-03
    Age : 56
    Location : Bucuresti, ROMANIA

    Robbe 212 class build photos. Empty Re: Robbe 212 class build photos.

    Post  profesorul on Thu Jan 31, 2013 6:16 pm

    YESSS ALL THE TIME!!!. and belive me I was tried SO MANY TIMES!.
    david f
    david f
    AMS Treasurer

    Posts : 2137
    Join date : 2010-11-10
    Age : 70
    Location : Cumbria

    Robbe 212 class build photos. Empty Re: Robbe 212 class build photos.

    Post  david f on Fri Feb 01, 2013 1:57 pm

    Yes - sorry I did not see that you had said that it worked on the bench, in the original message.

    I think it must be something faulty with the electronics then.

    Presumably you have measured the voltage on the motor (Just to make sure that it is nothing mechanical.)

    Send the elctronic unit back.

    David
    profesorul
    profesorul
    Guest

    Posts : 386
    Join date : 2011-07-03
    Age : 56
    Location : Bucuresti, ROMANIA

    Robbe 212 class build photos. Empty Re: Robbe 212 class build photos.

    Post  profesorul on Fri Feb 01, 2013 3:02 pm

    It's TOOO LATE know.Is been more than 2 years sense!.
    Ho's gonna believe me I didn't broke it?!.

    First I checked if if is something wrong with the mechanical part.

    MARIUS

      Current date/time is Sat Jan 23, 2021 7:18 am