* THE FORUM FOR ALL THOSE INTERESTED IN BUILDING AND OPERATING MODEL SUBMARINES *



Join the AMS - Registered Forum users can become members of the AMS and it's free ...... To join register on the forum first then follow the forum link to our membership form which is on our website


For further details of any events shown here also see the "Shows and Events" section on the forum

Let us know of your plans for 2018 and we will promote them on this Forum

.

,
.
.

. ,

,

.
.Model Boat Convention, Haydock Park, 25,26th August
.

.Bluewater, Dartford, Chantry Model Boat Club, Sunday 2nd September

. Bournville MBC, Birmingham, Sunday 2nd September

,The Model Show,Poynton, Stockport (with swimming pool) 15,16th September 2018

.Barrow in Furness MBC, Sub Day and Regatta,Sunday 23rd September 2018. (DATE CHANGE!)

Who is online?

In total there are 4 users online :: 0 Registered, 0 Hidden and 4 Guests

None


Most users ever online was 37 on Sun Mar 13, 2011 11:27 am

Latest topics

» Newcomer to the forum?
Today at 12:09 am by Dz3TJ6HU

» Arduino proportional control of a piston tank
Thu Aug 16, 2018 9:09 pm by timgarrod

» KRICK UBOOT DIVING PROCESS
Thu Aug 16, 2018 9:52 am by david f

» Norwich MBC Sub Weekend 2018
Fri Aug 10, 2018 7:11 pm by george jure

» New Gyro On The Market
Thu Aug 09, 2018 7:39 pm by timgarrod

» Retired submariner looking for your help and advice
Sun Aug 05, 2018 8:54 am by david f

» Biber Submarine
Fri Jul 27, 2018 6:24 pm by timgarrod

» small diameter static-diving type SubDriver
Sun Jul 15, 2018 11:30 am by merriman

» Receiver aerial
Wed Jul 11, 2018 3:34 am by cgbillb

Statistics

Our users have posted a total of 10611 messages in 1742 subjects

We have 778 registered users

The newest registered user is DarenC1


    Robbe 212 class build photos.

    Share
    avatar
    wadsworthj
    Guest

    Posts : 71
    Join date : 2012-02-05
    Age : 81
    Location : dorchester. dorset

    Robbe 212 class build photos.

    Post  wadsworthj on Wed Jan 30, 2013 8:14 pm

    Gere hopefully, are the latest build piccys, lots more to do yet.
    and unfortunately, my bath is not big enough to test it.
    Hey Ho!!
    Cheers John . W
    P.S. Marius if you tell me what the problems you are having, I will tyry nd help..[img]http://i14.se[url=http://www.servimg.com/image_preview.php?i=115&u=17359276]rvimg.com/u/f14/17/35/92/76/2013.jpg[/img][/url]
    avatar
    profesorul
    Guest

    Posts : 384
    Join date : 2011-07-03
    Age : 53
    Location : Bucuresti, ROMANIA

    Re: Robbe 212 class build photos.

    Post  profesorul on Wed Jan 30, 2013 8:39 pm

    HI,
    I qoute from an old posting:
    "After assembly I started testing on water(in tub). Waterline is good without requiring for adjustments.
    But obviously there is a BUT: I do not know what happens to the ballast tank, does not went to take the water!. Just go 2sec,and it stops for 1sec and so on,even if I hold still, stick in a position to fill!. It sounds as if someone / something is blocking and let him go as he please. And after 2-3 times moving stand still and do nothing.And do nothing even I tray to withdraw,when I try to empty it.Do not hear NO noise, nothing.I opened hull 2-3 times to see if the engine is block from something but it was not so.I do not know what to do.Out of the water and put on the table works!.
    I do not think it's the battery on since the table it goes perfectly, the engine that is powered also from there and is working flawless and regulator also.
    What do you think .... WHAT COULD BE?."
    These is what is happenig even know after 2 years!!!.
    MARIUS
    avatar
    wadsworthj
    Guest

    Posts : 71
    Join date : 2012-02-05
    Age : 81
    Location : dorchester. dorset

    212 class sub

    Post  wadsworthj on Thu Jan 31, 2013 6:06 am

    Hi Marius.
    From what I understand of the system you have.
    the tank is of the piston type, it sounds to me that it could be an
    electrical fault, either a loose wire, connecting now and then,
    I have the same fault with a new switch, on my build, and it is now glued in so as to be water proof, but it is only for the nav lights and will do.
    The other thing it may be, is what is known as a dry joint , caused by poor soldering, televisions also suffer from this problem, and happens in the factory.
    get someone good at electrics to check it over.
    I am no wizard at electrics, but this advice is based on, my own experience.
    Hope it helps.
    Cheers John.
    avatar
    profesorul
    Guest

    Posts : 384
    Join date : 2011-07-03
    Age : 53
    Location : Bucuresti, ROMANIA

    Re: Robbe 212 class build photos.

    Post  profesorul on Thu Jan 31, 2013 10:26 am

    Thanks a lot.I wheel look for it.

    MARIUS
    avatar
    david f
    AMS Treasurer

    Posts : 1973
    Join date : 2010-11-10
    Age : 68
    Location : Cumbria

    Re: Robbe 212 class build photos.

    Post  david f on Thu Jan 31, 2013 5:20 pm

    Hi Marius,

    Does you piston tank work when removed and put on the bench?

    David
    avatar
    profesorul
    Guest

    Posts : 384
    Join date : 2011-07-03
    Age : 53
    Location : Bucuresti, ROMANIA

    Re: Robbe 212 class build photos.

    Post  profesorul on Thu Jan 31, 2013 6:16 pm

    YESSS ALL THE TIME!!!. and belive me I was tried SO MANY TIMES!.
    avatar
    david f
    AMS Treasurer

    Posts : 1973
    Join date : 2010-11-10
    Age : 68
    Location : Cumbria

    Re: Robbe 212 class build photos.

    Post  david f on Fri Feb 01, 2013 1:57 pm

    Yes - sorry I did not see that you had said that it worked on the bench, in the original message.

    I think it must be something faulty with the electronics then.

    Presumably you have measured the voltage on the motor (Just to make sure that it is nothing mechanical.)

    Send the elctronic unit back.

    David
    avatar
    profesorul
    Guest

    Posts : 384
    Join date : 2011-07-03
    Age : 53
    Location : Bucuresti, ROMANIA

    Re: Robbe 212 class build photos.

    Post  profesorul on Fri Feb 01, 2013 3:02 pm

    It's TOOO LATE know.Is been more than 2 years sense!.
    Ho's gonna believe me I didn't broke it?!.

    First I checked if if is something wrong with the mechanical part.

    MARIUS

    Sponsored content

    Re: Robbe 212 class build photos.

    Post  Sponsored content


      Current date/time is Sun Aug 19, 2018 12:57 am